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Follow these guidelines
to submit a

1-color or 4-color
press-ready cover.

WHAT IS A
PRESS-READY COVER?

 
Simply a cover that

requires no additional 
typesetting or alterations 

and is on a disk,
ready to print.

Read through this
guide carefully before 

submitting your
press-ready cover.
The quality of your 

printed cover depends
on the quality of the

materials you provide us.
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TO SUBMIT A PRESS-READY COVER:

The cover must be submitted on CD or USB removable media, created on a
Macintosh® or PC platform ready to be printed—with no manipulation
required. A hard copy must accompany the file.

The following materials are not considered press-ready:
• Black & white laser copies
• Color printouts
• Paste-ups

If any of these materials are submitted, the cover will be recreated as closely
as possible.

PROOFS
When you submit a 4-color press-ready file, we will provide one free color 
proof with the cropmarks and guides for your review. It will be your responsibility
to proofread and approve all aspects of the file. Production will continue when 
the proof has been approved.

Note: A color proof from a color laser or inkjet printer is not considered accu-
rate and will not be used for color proofing purposes. When submitting color 
files, do not rely on a color printer or monitor for accurate colors. If a specific 
color is required please provide the PMS number and CMYK values.

Press-Ready
Cover Guidelines



It is essential that these 
policies and procedures 
are followed closely; fail-

ure to do so may
delay the production

of your order.

And remember,
we’re always just a phone 

call away if you have a 
question or need 

assistance.

Files accepted:
.PDF
.TIFF
.EPS
.BMP
.JPG
.Ai

.PSD (layered)
.INDD (InDesign)

.DOC
.DOCX
.PUB

Accepted Software & Material

Digital files will be accepted if they are created on a Macintosh® or
PC platform using ONLY the following applications:
• QuarkXPress® output to high resolution PDF or EPS.
• Adobe Photoshop™

• Adobe Illustrator™

• Adobe InDesign™ 
• �Put files on a CD or USB removable media. You may also upload the files to 

us. Call for details.
• �Label the storage device with your organization’s name, book title, and type 

of file. If the files are uploaded, include your organization’s name, book title, 
type of file, and customer reference number.

When submitting color files on a storage device, a color proof showing actual 
colors to be printed (may be acquired from a local print shop) must accom-
pany your storage device before production can begin. Do not rely on a color 
printer or monitor for accurate colors. If color proof is submitted from a color 
laser or inkjet printer, it will be used to verify type and layout only; it will not 
be used for color matching or proofing purposes.

Files to Include on Disk

• �All linking art files of the images placed in the document (i.e. EPS or TIFF 
files).  Place artwork in a folder named Cover Art. Read “Design

  Specifications” on page 3 before creating/scanning images.
• �Any fonts (both screen and printer fonts) used in document or in linked art 

files (unless they have been converted to outline in the application in which 
they were created). Place fonts in a folder named Fonts.

NOTE:

Embedding unacceptable formats in an acceptable format does not make the file 
press-ready.

Submitting a Press-Ready
Cover

2

1-800-227-7282
www.cookbookpublishers.com

www.cookbookpublishers.com/designCookbook/uploadArtwork.cfm


It is essential that these 
policies and procedures 
are followed closely; fail-

ure to do so may
delay the production

of your order.

And remember,
we’re always just a phone 

call away if you have a 
question or need 

assistance.

Preparing Artwork and Photos

• �Full-color scans or Photoshop™ files should be saved as EPS or TIFF files 
at 300 dpi (or higher) regardless of platform. Photoshop™ files at 72 dpi are 
not acceptable quality.
Artwork downloaded from a web site and some stock photography is 
usually 72 dpi. We cannot use GIF files.

• �All full-color artwork and photos should be saved as CMYK, not RGB.
If we have to convert your RGB files to CMYK, the color will alter, and any 
corrections will be billed to the customer. Photography downloaded from a 
web site is usually RGB.

• �Images must be scanned and saved at the size they will be used or larger. 
If an image bleeds off the cover, allow additional image on the side(s) that 
bleeds. See templates for required bleed area (p. 5-9).

• �Line art images should be saved as 8-bit TIFF files and scanned at 600 dpi.
• �Lines, including those contained within art, should have a minimum rule 

line (stroke) weight of .5 points.

Scanning Photos (grayscale only)

• ��Scan color or black & white photos to be printed in black & white at the 
size they will be used. Use the following settings when scanning:

   �o black & white photo (grayscale)
o resolution 300 dpi
o de-screen when necessary

• �Adjust scans in Photoshop™ using these steps:
o Crop and retouch photos as needed.

• �Save grayscale photos as TIFF or EPS files. Save as 8-bit format, not as RGB.

Copyrighted Materials

A written, signed release from the copyright owner giving permission for 
their use MUST accompany artwork or photos. Generally, all artwork and 
photos are copyrighted, unless they are royalty-free photos or clip art, 
you own the images, or paid someone to create the artwork for your book. 
Examples of copyrighted images may include newspaper photos, greeting 
cards and books.

Design Specifications
for Digital Files
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It is essential that these 
policies and procedures 
are followed closely; fail-

ure to do so may
delay the production

of your order.

And remember,
we’re always just a phone 

call away if you have a 
question or need 

assistance.

Yes, you can take photos with your digital camera and use them in your
cookbook! With current digital technology, it is possible to take photos of
acceptable quality for offset printing. There are three factors that determine 
whether your digital photos will be suitable for printing: compression,
resolution and file format.

Compressed photos are NOT suitable for printing. Compression affects
image quality and destroys image data. If your camera supports uncom-
pressed image data such as TIFF or RAW, you should use those settings.
If these are not available, use the lowest possible JPEG compression
ratio setting.

Resolution determines the overall quality of your digital photos. Resolution
is expressed in megapixels or pixels in height and width. Do not rely on 
megapixels since this number does not necessarily provide a true image size. 
Your camera’s manual should list how many pixels, in height by width, it is 
capable of taking at full resolution. To find the maximum print size, divide 
by 300 for each axis. The result is the maximum dimension (in inches) that 
the photo can safely be printed. For example, a camera with full resolution 
at 2048 x 1536 pixels would result in a 6.826 x 5.12 inch maximum print size 
(each axis divided by 300).

After transferring your photo to your computer, do NOT resize the image, 
alter its resolution, or save for web output. Save the image in TIFF, EPS or 
leave at JPG format, which are the standard file formats for printing. See 
guidelines on page 3.

Your uncompressed image files will be several megabytes in size, so they
will need to be copied onto a CD or USB removable media if you are not 
using our upload feature.

Tips for Using
A Digital Camera
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Template for Soft Cover,
Dividers or Special Pages

Please use this guide when submitting 
your artwork on disk.

• �The Full Color Cover/Divider/Special Page trim 
dimensions are 51/2” x 81/2” as represented by the 
thick rectangular line.

• �If you want your cover art to bleed, your artwork 
should be submitted 6” x 9” as shown by the thin 
outer black line. The blue area will be trimmed off, 
thus no essential design elements should fall within 
that area.

• �If you do not intend to have your artwork bleed, all 
print must stay within a 4.5” wide by 7.5” tall white 
area.

• �Whether you are doing a bleed or not, all essential 
type and art must stay within the white area.

• �No wording or any essential part of the art should 
fall in the 3/8” binder punch area, represented by 
the dotted line to the left. (For back covers, this 
3/8” area will be to the right instead.)

5.5”

6”

9” 7.5”

4.5”

= bleed area = margin area

.375” (3/8”) punch area
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Template for
Hardback Cover

Please use this guide when submitting
your artwork on disk.

• �The hardback cover surface area is 6” x 83/4” as 
represented by the thin black line outlining the 
green margin area. These dimensions are where 
the printed cover sheet will fold over the hard- 
back board.

• �If you want your cover art to be a full bleed, your 
artwork should be sized at 71/2” x 91/2”. Anything 
outside of the 6” x 83/4” surface area (depicted by 
the blue area) will be folded over the hardback 
board.

• ��For non-bleed covers, the maximum image area 
should not exceed 5” x 73/4”, as represented by the 
white area.

• �Whether you are doing a bleed or not, all essential 
type and art must stay within the white area.

• �No wording or any essential part of the art should 
fall in the 5/16” binder punch area, represented by 
the dotted line to the left. (For back covers, this 
5/16” area will be to the right instead.)

6”

7.5”

10.25”

8.25”

5”

= bleed area = margin area

.3125” (5/16”) punch area
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Template for
Hardback Liner

Please use this guide when submitting
your artwork on disk.

Final Liner Size (Trim)
5.437 x 8.375 inches

Maximum Printable Area for
Liners Should Not Exceed

4.437 x 7.375 inches
(represented by the white area)

All critical information should remain
within dimensions represented in white area.

5 7/16”

7 3/8” 8 3/8”

4 7/16”

= margin area = printable area
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If you submit your pages or 
cover as digital files, fonts 

will also need to 
be submitted. Follow these 

instructions to 
collect fonts.*

*These instructions assume that 
font management solutions such as 
Extensis® Suitcase™ are not being 
used. If font management software 
is in use, please consult your user 
documentation for more informa-

tion on collecting fonts.

Following are guidelines 
for differentiating fonts:

TrueType 
A single file font (“font suit-
case”) found on Macintosh 

and PC platforms.

Type 1
Multiple file fonts desig-

nated as “PostScript™” and 
“font suitcase” files. Be sure 

to include all files.

OpenType
A single file font easily 

recognized by the “.otf ” 
suffix in font file name.

Sending Fonts When Using Windows XP, 2000, 98 & Windows Me:
For Windows XP:
1. �Click the Start menu and select Control Panel. The Control Panel window appears.
2. �What you see is the Windows XP Control Panel Category view. In order to send the neces-

sary fonts, change the view to Classic mode. In the upper left corner of the window, click the 
option labeled Switch to Classic View.

3. �On the right side of the Control Panel window, double-click the item labeled Fonts. A list of 
fonts on your computer appears.

4. �Locate the fonts needed for your project and select them by holding down the Control key 
on the keyboard and clicking each font once.

5. �Click the Edit menu at the top of the window and choose Copy.
6. �Close the Control Panel window and all other windows.
7. �On the Windows Desktop, click once using the right mouse button. Point to the option 

labeled New and click Folder. Type a new name of “Fonts Folder” and press the enter key.
8. �Double-click this new folder. Click the Edit menu and choose Paste. When you send us your 

work, be sure to copy this folder of fonts onto the disk with your job.

For Windows 98, Me, and 2000:
The process of sending fonts using Windows 2000, 98, or Me is virtually identical to Windows 
XP except for the following two exceptions.
1. ��To bring up Control Panels, click Start, point to Settings, and click Control Panel.
2. �Windows 2000, 98, and Me do not require switching control panels to classic view.

Sending Fonts When Using Mac OS 9 or OS X:
For Mac OS 9:
1. ��Close all open windows on the desktop. From the menu at the top of your screen, choose 

New Folder from the File menu. An “untitled folder” appears on your desktop.
2. �Type a new name of “Fonts Folder” and double-click this new folder to open it.
3. Double-click your hard drive’s icon.
4. Double-click the System Folder, and then double-click the Fonts folder.
5. �Locate the fonts needed for your project and copy them one by one to the “Fonts Folder”. 

This is done by holding down the Option key while dragging each font to the “Fonts Folder”. 
When you send us your work, be sure to copy this folder onto the disk with your job.

For Mac OS X:
1. �Mac OS X keeps fonts in three standard locations: 1) System: Library: Fonts; 2) Library: 

Fonts; and 3) Users: <your home folder>: Library: Fonts. 
In addition, the system also stores fonts in the Mac OS 9 “Classic” System Folder described 
above. Note: This is only if you have the Mac OS 9 Classic environment installed on your 
Mac OS X system.

2. �Locate the folder(s) that contains your fonts. Select multiple fonts by holding the Command 
(or Apple) key and clicking each font once.

3. �At the top of the screen, click the Edit menu and choose Copy. Close or minimize all
windows on the screen.

4. �Hold down the Control key and click once on the Desktop.
5. On the menu that pops up, click the item labeled New Folder.
6. Type a new name for this folder such as “Fonts Folder.”
7. �Double-click this new folder. At the top of the screen, click the Edit menu and choose Paste. 

When you send us your work, be sure to copy this folder onto the disk with your job.

Collecting &
Submitting Fonts
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